Jump to content

Empfohlene Beiträge

marcanton    141

Huhu,

 

mir sind leider ein paar Sachen aufgefallen, seit das Forum den neuen Look hat.

Erst mal scheint die verwendete Zechentabelle keine deutsche zu sein, was dazu führt, dass äöüß fehlerhaft angezeigt werden, was es (zumindest mir) sehr schwer macht, manche Wörter zu entziffern.

Zudem sind in den Unterforen nicht mehr die neuesten Beiträgen einzusehen, wie wir das vorher ja hatten... weiß nicht, ob das absichtlich geändert wurde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Madekozu    119

Geduld, Geduld - in der Ankündigung gestern hab ich nicht umsonst von ner Nachtschicht geschrieben ;)

 

Die Umlaute sind nicht das Problem des Forums, sondern seines Vorgängers, der dies die ganze Zeit falsch behandelt hatte (wie auch Datum und Uhrzeit etc.) - da ist nun eine Menge Handarbeit angesagt, wobei ich aber bei den Umlauten das kleinere Problem sehe - schlimmer ist es mit den Tabellen in den Themen - das kostet mich und die Autoren der Tabellen noch etliche Stunden Arbeit. Mehr dazu hier: 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
marcanton    141

Sorry, ich hatte den Beitrag mit der Umstellung nicht mehr gefunden, sonst hätte ich da erst mal nachgelesen. ^^;

 

(Die Tonbenachrichtigung bei neuen Antworten in einem Beitrag ist schonmal schick. Oder gabs die auch vorher schon?)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Madekozu    119
vor 11 Stunden schrieb marcanton:

Erst mal scheint die verwendete Zechentabelle keine deutsche zu sein, was dazu führt, dass äöüß fehlerhaft angezeigt werden, was es (zumindest mir) sehr schwer macht, manche Wörter zu entziffern.

 

Gute Nachrichten @marcanton,

 

Das Problem mit den Umlauten habe ich in den Griff bekommen :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Gleiche Inhalte

    • Von Madekozu
      Pünktlich zum Burzeltach von madekozu.de wurde das Forum auf die aktuelle Version aktualisiert. Es sind mal wieder ein paar schöne Dinge dazu gekommen - aber die dürft ihr mal selbst suchen
       
      Wichtig: Aktuell haben wir wieder "Denglisch" als Forensprache - wird demnächst wieder eingedeutscht
       
      Ansonsten sollte alles wieder in etwa wie vorher aussehen/funktionieren - falls nicht - kurz melden! Einige Funktionen die bisher über Plugins übernommen wurden, sind nun fester Bestandteil der Software - kann sein, daß diese dann ein klein wenig anders aussehen oder funktionieren.
       
    • Von Madekozu
      madekozu.de hat mal wieder ein neues Design bekommen. Warum? Nun - das vorherige fand ich sehr hübsch - keine Frage - aber an manchen Stellen war es schwer lesbar und einige neue Funktionen des Forums wollten einfach nicht funktionieren. Also hab ich noch einmal gesucht und bin doch fündig geworden. Bei diesem hier finde ich die Trennung zwischen einzelnen Beiträgen besser - war beim anderen mehr zusammengeklatscht. Auch sind nun die Texte einzelner Tabs/Register auch mal lesbar - ging vorher auch nicht.
       
      Was mir ebenfalls wichtig war: Die Verwaltung der Tags. Hierfür hatte ich ja bisher ein Plugin verwendet, welches allerdings seit den letzten beiden Forenupdates nicht mehr sauber läuft. Eigentlich braucht man das ja auch gar nicht mehr - das Forum hat in der Zwischenzeit von Haus aus diese Funktion dabei ... nur funktionierte diese eben mit unserem "alten" Design nicht.
       
      Ansonsten hat sich vom Aufbau her nicht viel getan - bis auf die Navigation im oberen Teil ist eigentlich alles wie gehabt.
       
      Öhm ... der TS-Viewer ist weg?
      Nein - der ist noch da - der tummelt sich nur momentan in der "Benutzer Online"-Seite rum - eigentlich gehört der ja sogar da hin
       
       
      Inkompatible Plugins:
      - Simple Tag Managment 4 -> wurde entfernt
      - Topic Thumbnails -> wurde entfernt
      - mehr habsch bisher nicht gefunden
      Neues gibt es auch ... Die API zu Google-Maps hab ich nun endlich mal zum laufen bekommen - ab sofort können wir also auch Kartenmaterial verwenden....manchmal ganz hilfreich ... oder so
       
      Erhaltene Awards werden nun auch in der Forenansicht mit angezeigt - die sind ja sonst völlig untergegangen
       
      Quiz ... öhm ja - Februar und so ... von mir kommen heute noch paar neue Fragen

      Falls sich noch jemand erinnert, wer wen zu uns ins Forum geholt hat, kann sich das im Profil noch nachtragen lassen - einfach melden.
      Ansonsten gilt: Werbetrommel rühren und Leute herlotzen Euren persönlichen Link dafür findet ihr in den Kontoeinstellungen.
       
    • Von Madekozu
      Die Forensoftware wurde auf IPS 4.1.18 aktualisiert...
       
      Pinterest Share-Link wurde hinzugefügt Two-Factor-Authentifizierung wurde hinzugefügt Bilder von imgur.com werden automatisch in Beiträgen eingebettet Der Editor wurde auf CKEditor 4.6.2 aktualisiert Quiz auf Version 1.0.4.1 aktualisiert und noch etliches mehr, was man so aber gar nicht bemerkt  
      Es sollte eigentlich alles wie gehabt funktionieren - falls es irgendwo klemmen sollte, dann einfach kurz Bescheid geben.
       
       
      Und ein kleiner Test von imgur.com:
       
       
×